Answered Trevon_Scott's question

Status
Not open for further replies.

Jordy

Banned
Joined
Jul 5, 2016
Messages
415
Reaction score
339
You may lose connection due to many different reasons, however the main reason could be due to your own internet. Whenever this happens I would suggest you to restart your router and the issue should be fixed, also there is times where the server may be under attack or down for maintenance which could also give you the 'server not responding' message.
 
Joined
Jun 1, 2013
Messages
3,665
Reaction score
558
You may lose connection due to many different reasons, however the main reason could be due to your own internet. Whenever this happens I would suggest you to restart your router and the issue should be fixed, also there is times where the server may be under attack or down for maintenance which could also give you the 'server not responding' message.
This is what a helper manager replies? LOL

Either way hes right about 1 thing, it could be your connection

But that must not be the case, as for my brother and i have the same problem

My brother drops connection every 5 minutes but we run on the same internet, either way

- Uninstall all your mods / cleos
- get a fresh install on your GTA
- Try restarting your router
 

Jordy

Banned
Joined
Jul 5, 2016
Messages
415
Reaction score
339
This is what a helper manager replies? LOL

Either way hes right about 1 thing, it could be your connection

But that must not be the case, as for my brother and i have the same problem

My brother drops connection every 5 minutes but we run on the same internet, either way

- Uninstall all your mods / cleos
- get a fresh install on your GTA
- Try restarting your router
Mods have nothing to do with losing connection to the server, it either comes back to two things, either his own connection or the server.
 
Joined
Oct 19, 2014
Messages
814
Reaction score
126
Trevon like Jordy said you may need to reset your router, if not its dues to the issues were having at the moment, We are under attack from DDos lately.
So if restarting router don't work, Then its the server side and admins are trying best to fix it.

Question has been answered.
 
Status
Not open for further replies.