Answered s00L's question

Status
Not open for further replies.

s00L654

New Playa
Joined
Dec 4, 2016
Messages
3
Reaction score
0
Question

In-Character Name:
s00L​

Service:
SA:MP​

Question:
Hey. When i try to join the server i get this error. (http://prnt.sc/df9f1w). Look at the screenshot. What could be the problem and what should i do to fix it? Please help me.​
 

Alom

Retired Admin
Joined
Apr 18, 2016
Messages
2,873
Reaction score
831
If you haven't already, try pressing on the refresh button and then connect again. or It may be some of your modifications you are using or something in your GTA files that is causing the game to not work. Try deleting a mod that you may be using or delete your San Andreas folder and reinstall SAMP.
 
Joined
Sep 20, 2015
Messages
3,505
Reaction score
2,319
Just remove all mods you have recently installed. If its still not working then i suggest you to reinstall your GTA.
 

Goober

Snitch
Joined
Dec 5, 2015
Messages
328
Reaction score
28
Just try re-installing your modifications, if this doesn't work, you'll have to re-install your GTA SA. ((which link can't be provided here, I think))
 

Melvin_Reggal

Senior Administrator
Senior Helper
Assistant Helper Manager
Junior Helper
Old School 2013
Beta Tester
Joined
Dec 8, 2013
Messages
3,382
Reaction score
451
Awards
2
Try to re-install samp or remove modifications
 

Troyy

Gangsta
Joined
Apr 16, 2013
Messages
2,091
Reaction score
628
I had this problem as well, Trying re-installing the whole GTA(GTA+SAMP), Update us here if it worked please, Good luck.

-Tyler.
 

Roman

Retired Admin
Joined
Feb 21, 2016
Messages
1,385
Reaction score
976
If you got any mods installed , uninstall it then try it!
 
Status
Not open for further replies.