• Welcome Guest, please to gain full access to the Lawless Roleplay Community.

Answered Question


Status
Not open for further replies.

Zeddie

Good Fella
Joined
May 22, 2015
Messages
288
Reaction score
36
Player Complaint

Your in-game name:
Akshay Kumar​

Player In-Game Name:
Akshay Kumar​

Date of Incident:
23rd may​

Incident Location:
SA:MP​

Incident Description:
sir,
today while i was inside the crack lab,something happened to my internet connection and disconnected but when i relogged after getting connection, it was on screen 'OBJECTS LOADING' in white color an soon it turned red...After that when i tried to exit nothing was happening when i pressed Y near the exit door..Finally i called a helper and he jazzed me and teleported.. thnks to him..
Do you know y that happened?​
 

Evie

Buster
Joined
Jul 28, 2014
Messages
490
Reaction score
67
HAHAHAH LMFAO COMPLAIN ON YOUR SELF @PzyCh WHO'S THE RETARD OF THE YEAR?
 
Joined
Sep 25, 2014
Messages
4,830
Reaction score
962
This should be in Support Section.
You couldn't leave the crack lab on your own probably due to the fact that you were having high packet loss and you were desynced.
 
Joined
Sep 25, 2014
Messages
4,830
Reaction score
962

Helper Team - Lawless Roleplay

Explanation:
You couldn't leave the crack lab on your own probably due to the fact that you were having high packet loss and you were de-synced.
Possible fixes:
1) Do /fixmyvw when In-Game and not in an interior.
2) Relog
3) Restart your modem and then relog
4) If all these fail, check your internet connection, probably then you should change your ISP or upgrade your net pack..


If you need anything else please don't hesitate to make another question or send me a private message.
- Question Answered, moved to answered section.

Best Regards,
Luke Griffin - Senior Helper
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 0)