Answered Molo_Karein's question

Status
Not open for further replies.

Krakein

New Playa
Joined
Jul 30, 2016
Messages
49
Reaction score
4
Question

In-Character Name:
Molo_Karein​

Service:
SA:MP​

Question:
Hello Again Guys

yesterday I had checked my router and the results are good, and I move my laptop close to the router, but I still can not connect,
I tried several efforts such as re-install SAMP, restart the router, until I restart my PC, but without success. is there any missing data?, or Firewall I too sensitive?

I hope nothing has happened like this anymore
Thanks for help

Pictures : http://imgur.com/h1ZyoDb
 



Jay Hudson

General Administrator
Advisory Committee
L.S.P.D
Joined
Mar 27, 2016
Messages
3,345
Reaction score
406
Molo try connecting with a Ethernet Cable (UTP Cable) or buying a different brand of service
 

Cynthia

Retired Admin
Joined
Apr 28, 2013
Messages
2,497
Reaction score
1,727
As xiben said, it's most likely a firewall issue. Try disabling your firewall entirely along with any anti virus software you've got running as well. If this solved your problem and you're using AVG Internet Security like I am, try adding samp to your list of blocked/approved programs manually by opening AVG > Options > Firewall options > programs > add. I'm not entirely sure what to do with other anti virus software, but im sure that the path you're supposed to follow is somewhat the same thing.
 

Krakein

New Playa
Joined
Jul 30, 2016
Messages
49
Reaction score
4
after I checked, it turned out very well my guess that my firewall is too sensitive and I had changed to low, so now I can connect again to server.
http://imgur.com/OHreyyc

Thank you to all of you
 
Last edited:
Status
Not open for further replies.