1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome Guest, please to gain full access to the Lawless Roleplay Community.
  1. *Carmela

    *Carmela Banned

    Joined:
    May 31, 2015
    Messages:
    64
    Likes Received:
    9
    Character Name:
    Carmela
    Question

    In-Character Name:
    Carmela_Vargas​

    Service:
    Other​

    Question:
    What Happened ? this ? [​IMG]
    This was the beginning when the server is up ?
    what will i do to play lrp again ? :(

     
  2. Darwin

    Darwin L.S.P.D

    Joined:
    Oct 29, 2014
    Messages:
    1,370
    Likes Received:
    190
    Character Name:
    Darwin_Smith
    Try to exit SAMP and open it again. Worked for me, somehow.
     
  3. Luke

    Luke

    Joined:
    Sep 25, 2014
    Messages:
    4,830
    Likes Received:
    962
    Character Name:
    Luke_Griffin
    Had this problem yesterday. If restarting your modem and PC doesn't work. Call your ISP (Internet Service Provider) and ask him to restart your router. That should fix it. If you can't call them, you need to wait about 10-12 hours for the automatic restart of modem. Hopes this helps. Respond if this was successful of not.
     
  4. Wulf l

    Wulf l Banned

    Joined:
    Jul 17, 2015
    Messages:
    87
    Likes Received:
    1
    Character Name:
    Jeremih
    HostName: ••• Lawless Roleplay [lagshooting!] •••
    Address: 74.91.122.203:7777
    Players: 110 / 200
    Ping: 135
    Mode: LRP v0.8.36
    Map: lawlessrp.com
     
  5. Lui

    Lui Lusty Soul Senior Administrator

    Joined:
    Apr 30, 2014
    Messages:
    6,888
    Likes Received:
    1,825
    Character Name:
    Kotlin_Molk
    Try restarting your routher/computer.
     
  6. *Carmela

    *Carmela Banned

    Joined:
    May 31, 2015
    Messages:
    64
    Likes Received:
    9
    Character Name:
    Carmela
    I try but still not responding
     
  7. *Carmela

    *Carmela Banned

    Joined:
    May 31, 2015
    Messages:
    64
    Likes Received:
    9
    Character Name:
    Carmela
    Please help me :( :( :(
     
  8. Lui

    Lui Lusty Soul Senior Administrator

    Joined:
    Apr 30, 2014
    Messages:
    6,888
    Likes Received:
    1,825
    Character Name:
    Kotlin_Molk
    Try to edit your DNS server.
    this might help you.
     
  9. RickTyson

    RickTyson Mark

    Joined:
    Jan 1, 2014
    Messages:
    542
    Likes Received:
    55
    Character Name:
    Tyson
    You have to edit your DNS server. Try using the video Lui post, worked for me.


    - Best Regards, Tazz G Escobar.
     
  10. Hamza 421

    Hamza 421

    Joined:
    May 29, 2014
    Messages:
    518
    Likes Received:
    172
    Character Name:
    Hamza_Alsayed
    I had this probelm many times...
    Try reinstall SAMP or Reopen it and 100% will work.
     

Share This Page