Answered Antoine_Keef's question

Status
Not open for further replies.
Joined
Jun 27, 2013
Messages
1,630
Reaction score
1,621
Question

In-Character Name:
Antoine_Keef​

Service:
Other​

Question:
Alright, I've recently experienced some issues with league of legends.
When i start the game from champion select to full screen, it kind of lags for like 10 seconds then it starts.

I have not had this issue before. It's not because of my CPU, here are my specs:

 

Floyd G Bronx

Retired Admin
Hippie Pipe Plumbers
Joined
Jun 29, 2014
Messages
1,281
Reaction score
1,215
Only league of legends or aswell as for other programs you try to execute.

From the client to the fullscreen the most stressed hardware is the HDD. ( Or is the game installed on a SSD ? )
 

Barney

Management
Joined
Apr 11, 2013
Messages
10,645
Reaction score
7,041
Level
2
Awards
5
I too have experienced lag when booting but it was due to nvidias new update. Recent gfx update?

I really suggest that you put it on the SSD... the speed and benefits are just amazing.
 
Joined
Jun 27, 2013
Messages
1,630
Reaction score
1,621
Only league of legends or aswell as for other programs you try to execute.

From the client to the fullscreen the most stressed hardware is the HDD. ( Or is the game installed on a SSD ? )
I've not installed it on my SSD, but on one of my other HDD's.

This only happens on LoL. I have SAMP installed on a USB External Harddisk and it has no issues
 
Joined
Jun 27, 2013
Messages
1,630
Reaction score
1,621
I too have experienced lag when booting but it was due to nvidias new update.

I really suggest that you get a SSD... the speed and benefits are just amazing.
I have an SSD but I usually use it for my music editing/sonyvegas and such
 
Joined
Dec 16, 2013
Messages
477
Reaction score
124
Yeah you should put it onto a SSD because your Hard Drive might have, rendering problems. Try to defragment your hard drive. I play samp on 300fps and one day I dropped to 53. I switched it to an SSD and defragged my hard drive now I'm back to 300.
 

Jazzy

Old School 2013
Joined
Apr 27, 2013
Messages
4,887
Reaction score
1,223
Joined
Jun 27, 2013
Messages
1,630
Reaction score
1,621
The issue was My anti-virus.
There was some sort of "fullscreen detection" that was interfering.

Thank you all for your help.
 
Status
Not open for further replies.